I made a tool for applying 3D LUTs to the Windows desktop

Home Forums General Discussion I made a tool for applying 3D LUTs to the Windows desktop

  • This topic has 229 replies, 39 voices, and was last updated 3 weeks ago by Raj S.
Viewing 5 posts - 226 through 230 (of 230 total)
  • Author
    Posts
  • #36453

    EP98
    Participant
    • Offline

    I already calibrated the Sony’s picture modes which I use for its in built apps.

    But when I have my PC connected I want to create a 3D LUT for more fine tuned calibration.

    With Wondows HDR off mad vr doesn’t switch to HDR.

    #36521

    stama
    Participant
    • Offline

    madVR does switch the display to HDR10 mode when using nvidia video cards. When it works, displaying its OSD (Ctrl+J) will show (NV HDR) instead of (Windows HDR).

    Perhaps there are some settings which prevent it to do that on your system. Check that you have “passthrough HDR to display” and “send HDR metadata to the display” in madVR device “hdr” tab, and that you have “use Direct3D 11 for presentation” in the “rendering, general settings” tab. You will likely want to have “enable automatic fullscreen exclusive mode” in the “rendering, general settings” tab as well. I am not sure, but maybe you need to have 10 bit output forced in the nvidia control panel as well for it to work.

    In madTPG, the switch should happen as soon as you click on the HDR button in its toolbar. Sony TVs switch quite quickly to HDR compared to LG TVs. Press the i+ (Info) key on the remote (or Display on US remotes) and it should say that it’s in HDR10 mode.

    #36630

    EP98
    Participant
    • Offline

    I got mad vr to properly switch to hdr. But now it’s peak is only 150 nits. I won’t go higher and colour gamut still gets screwed up.

    #37015

    EP98
    Participant
    • Offline

    Anyone know how to full screen Netflix without it shutting off color managment?

    #37016

    Raj S
    Participant
    • Offline

    Anyone know how to full screen Netflix without it shutting off color managment?

    I don’t think there is a fix but I can at least give some tips. For starters, don’t use the Netflix app from Windows Store. Use a browser instead.

    If you’re using Chrome, Firefox, you don’t need to do anything as it’s using Widevine DRM by default. If you use Edge, go into the browser flags and disable PlayReady DRM and enable Widevine DRM.

    This probably won’t fix the color management on Netflix but it may fix color management shutting off on other streaming services.

    If you really want correction for Netflix, use something else like Novideo_sRGB or just Windows display profiles (both correct grayscale only).

Viewing 5 posts - 226 through 230 (of 230 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS