Davinci Resolve 16 Calibration error

Home Forums Help and Support Davinci Resolve 16 Calibration error

This topic contains 69 replies, has 4 voices, and was last updated by  ephemera (@ephemera) 3 weeks, 3 days ago.

Viewing 10 posts - 61 through 70 (of 70 total)
  • Author
    Posts
  • #17653

    Florian Höch (@fhoech)
    Administrator
    • Offline

    I haven’t reported it yet. What should I say to them so they understand what the bug is about?

    CalMAN calibration interface not working (anymore) under macOS with pattern area missing, something along those lines. Even if it turns out to be a macOS issue, it’s probably good to let them know and maybe come up with a solution.

    I just tried rolling back to Resolve 15 and it did the same thing. Very weird.

    Hmm, probably something related to a macOS update in combination with specific hardware then, like assumed by @shust. A possible workaround is in DisplayCAL 3.8.1 though, when you maximize the measurement window, the background will be set to the same color as the pattern instead of black, which should work in your case as the monitor doesn’t have ABL, so full screen patterns shouldn’t cause problems. Another option could be to install Windows on another partition/HD and run Resolve there.

    #17694

    SynchroFilms (@synchrofilms)
    Participant
    • Offline

    I just tried that workaround in 3.8.1 and it didn’t work. I maximized the measurement window and my grading monitor went to black. This is frustrating. I’ll have to try a different computer now to test.

    #17701

    Florian Höch (@fhoech)
    Administrator
    • Offline

    Have you reverted back to using the CM calibration interface by following the instructions in my reply at https://hub.displaycal.net/forums/reply/17488/ and made sure you haven’t enabled the “black background” checkbox on the measurement window?

    #17705

    SynchroFilms (@synchrofilms)
    Participant
    • Offline

    I went and opened up the preference in Text Edit removed that line, saved,  and tried the calibration just you said. Nothing changes on my monitor. The only thing that pops up on my computer is the interactive display adjustment. This is in 3.8.1.

    #17734

    Florian Höch (@fhoech)
    Administrator
    • Offline

    That’s not possible, you previously confirmed that you only get the background RGB, so setting the background RGB to the pattern color was the workaround I came up with, there’s no way that can fail now.

    Are you absolutely sure you made the change to the INI file while DisplayCAL was NOT running?

    • This reply was modified 3 weeks, 5 days ago by  Florian Höch.
    #17763

    ephemera (@ephemera)
    Participant
    • Offline

    I had the same issues with wonky reverse color controls and nothing working right in Resolve 16, but maximizing the window seems to have fixed things for me. It seems like the calibration box was hiding somewhere for whatever reason. Sorry this isn’t fixed for you Synchro but your thread helped me fix my problem.

    #17767

    SynchroFilms (@synchrofilms)
    Participant
    • Offline

    Interesting. What OS are you on and what were the steps you used to get it working again?

    #17768

    ephemera (@ephemera)
    Participant
    • Offline

    I’m on OSX 10.14.5 with Resolve 16 Beta 3 and Displaycal 3.8.1. All I had to change was maximizing the measurement window thing that comes up before you get the interactive interface. that made my full resolve viewer display the color chart. I think before I was just getting the not color chart part of things for some reason. Before reading this thread I’d tried a bunch of reinstalls and other troubleshooting, but all it really needed was that one change.

    #17769

    SynchroFilms (@synchrofilms)
    Participant
    • Offline

    Are you using an external grading monitor as well?

    #17770

    ephemera (@ephemera)
    Participant
    • Offline

    Yeah, I have an akitio node with decklink 4k monitor going SDI out to an SDI to HDMI 6g mini converter (since HDMI out of the decklink has been weirdly unreliable for me) to the monitor.

Viewing 10 posts - 61 through 70 (of 70 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS