Run measurement report on current settings?

Home Forums Help and Support Run measurement report on current settings?

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #15501

    Anonymous
    Inactive
    • Offline

    I calibrated Eizo CG2420 with ColorNavigator7 thru Decklink mini monitor 4k. Now I just want to verify the results with DisplayCAL. Is this possible? I select under settings “Current” and go to Verification screen. But the Measurement Report button is greyed out.

    #15510

    Anonymous
    Inactive
    • Offline

    I question the verification results. For example: I set my monitor to Native Gamut with no clipping. Then I turn off simulation profile and DisplayCAL to Rec709 in dropdown menu, and run validation against Rec709. The results should be terrible, since the native gamut is not constrained to Rec709. But DisplayCAL verification shows dE < 1 for everything.

    Also it seems to not make any difference in Resolve, if I load the LUT into Resolve before validation. I get same validation results. But when i bring up video in Resolve, and enable 3D LUT, it definitely changes the output. But in DisplayCAL, it makes no difference. Why is that?

    #15512

    Florian Höch
    Administrator
    • Offline

    To verify the native display response, set settings to “<Current>” (as you did), choose and enable the respective simulation profile (= calibration target) you want to check against, enable “Use simulation profile as display profile” and set tone curve to “Unchanged”.

    #15516

    Vincent
    Participant
    • Offline

    I question the verification results. For example: I set my monitor to Native Gamut with no clipping. Then I turn off simulation profile and DisplayCAL to Rec709 in dropdown menu, and run validation against Rec709. The results should be terrible, since the native gamut is not constrained to Rec709. But DisplayCAL verification shows dE < 1 for everything.

    Verify:

    -simulation profile to XXX and “Use simulation profile as display profile”=OFF
    That means to test display and its profile behavior on a color managed application when working with images with XXX colorspace, for example Photoshop.
    So if you set CN7 set to native gamut, it calibrates your CG2420 and makes a ICC profile. If profile is accurate and calibration is good it should be able to show <1dE sRGB or Rec709 colors in Photoshop or GIMP, etc.

    -simulation profile to XXX and “Use simulation profile as display profile”=ON and TRC unchanged (same as Florian wrote)
    Test if current calibration matches selected profile (XXX). So if you use that validation with native gamut and no software LUT3D active or external LUTbox  an choose as target Rec709… errors will be high because native gamut does not match Rec709 on a CG2420.

    Other calibration/verification tools are not so flexible when doing verifications:
    -they verify if display profile and monitor calibration matches (and some of them only validates their own profiles) and nothing more
    -they verify if display (+ GPU 1D calibration) behavior matches a sleected colorspace.. and  nothing more.

    But DisplayCAL is more flexible:
    -verify if display matches its profile (usual verification)
    -verify if display+profile is able to show in accurate way images from a colorspace XXX in a color managed enviroment (for photo/design enviroment, without taking account each application rounding errors)
    -verify if a display (+ optional external lutbox or some software LUT3D like MadVR or Resolve) matches a colorspace (this one is useful for grading guys or for testing default factory presets on displays)
    Maybe some users find this appoach a little more difficult but once explained I think that it’s easy to understand its logic and the usefulness of that kind of flexibility.

    #15526

    Anonymous
    Inactive
    • Offline

    To verify the native display response, set settings to “<Current>” (as you did), choose and enable the respective simulation profile (= calibration target) you want to check against, enable “Use simulation profile as display profile” and set tone curve to “Unchanged”.

    So, all I want to do now, is to verify the Eizo ColorNavigator 1D LUT calibration stored in the monitor. I want to see how accurate the 1D LUT is first, before creating 3D LUT with DisplayCAL.

    I used ColorNavigator to calibrate to Rec709 and save 1D LUT to monitor.  I set settings to “<current>”, Simulation profile to Rec709, enable “use simulation profile as display profile” and tone curve to “unchanged”. In Davinci Resolve, there is no difference if I enable the 3D LUT in Display Video Monitor.

    I start meaurement, and I get very bad maximum dE 9, which I know is incorrect. The 1D LUT is not that inaccurate. I am still doing something wrong.

    #15530

    Florian Höch
    Administrator
    • Offline

    Look at the measurement report and you’ll see exactly where the errors lie. 1D LUT does nothing to gamut, so you’ll likely be far off using only that, as the CG2420 is wide-gamut.

    #15531

    Vincent
    Participant
    • Offline

    I used ColorNavigator to calibrate to Rec709 and save 1D LUT to monitor.

    That’s is not a 1DLUT, it’s a Rec709 gamut emulation in LUT-matrix in monitor (a lut-matrix-lut usually).
    If you wish to do something close to “1DLUT alone” that means native gamut, white point & gamma.
    (I said “close to” because depending in underlying hardware & vendor calibration software even in native gamut it would be unavoidable to use a lut-matrix-lut for native gamut calibration)

    I set settings to “<current>”, Simulation profile to Rec709, enable “use simulation profile as display profile” and tone curve to “unchanged”. In Davinci Resolve, there is no difference if I enable the 3D LUT in Display Video Monitor.

    Which LUT3D? A lut3d calculated from native gamut to Rec709, or a LUT3D calculated from your ColorNavigator Rec709 calibration?
    Second one will have small changes if CN7 calibration to Rec709 is good

    I start meaurement, and I get very bad maximum dE 9, which I know is incorrect. The 1D LUT is not that inaccurate. I am still doing something wrong.

    Again, which one, which window in measurements.
    Attach reports.

    • This reply was modified 2 years, 1 month ago by Vincent.
    • This reply was modified 2 years, 1 month ago by Vincent.
    #15534

    Anonymous
    Inactive
    • Offline

    I reviewed the report. The errors are on all patches. Yes the monitor is wide gamut, but I calibrated to Rec709 with clipping turned on. So the colors cant fall outside the Rec709 since they are restricted now to that color space.

    ColorNavigator shows all its patches <dE1. When I verified with Calman colorchecker and Lightspace, the Delta E was acceptable for most part. I believe I am choosing wrong option in DisplayCal.

    I hear that Resolve patch generator is in wrong place. Not sure if that has any affect with me measurement thru DeckLink.

    #15535

    Florian Höch
    Administrator
    • Offline

    So the colors cant fall outside the Rec709 since they are restricted now to that color space.

    Don’t assume. Look at the a* b* graph that is part of the report. Also, Rec709 TRC is not gamma 2.2.

    #15541

    Anonymous
    Inactive
    • Offline

    I have monitor calibrated to gamma 2.4. I just ran a quick verification, with smallest testchart. But results get even worse with larger testchart. Measurement report attached.

    to verify my settings again: I’m running monitor thru Decklink. Monitor was calibrated with CN7 to Rec709 Gamma2.4 100nits, D65. Gamut Clipping ON, Priority:Standard, DUE=uniformity.
    Resolve set to Video levels. Monitor set to video levels. I verify with FinalColor test charts and those look valid. I have correct levels.
    In displaycal: Settings:Current, Display:Resolve, Correction:PFS, Simulation profile ON (Rec709 BT.709), Use simulation profile as display profile = checked, Tone curve=unmodified, device link=unchecked.

    #15544

    Vincent
    Participant
    • Offline

    Those errors are gamma errors because of REFERENCE, not because your monitor.  In DisplayCAL reports left side is “Reference”, right side is “Measures”.
    If you read your report with this in mind you’ll see where errors come from. “Rec709 ITU-R BT.709” option is not what you want, I’ve tried the same setup but with direct screen not through Resolve and I get the same ~2.0 gamma as reference on a near sRGB g2.2 screen with bundled option.

    So if you wish to test if your screen against an ideal display with Rec709 gamut and gamma 2.4 there are 2 ways:

    option 1-instead of Tone curve=unmodified in bundled Rec709 option , choose “Other, 2.4, Relative” on the last option. Contrast is very high on your display but not so high for doing some things.

    option 2-Instead of using “Rec709 ITU-R BT.709” from combo, make a synthetic profile with Rec709 gamut and “Tonal curve 2.4” (DisplayCAL-synthprofile.exe).  Then on simulation profile choose “folder” icon and load than syth profile you made. This way you can use DisplayCAL like Florian explained (tone curve = unmodified)
    I’ve attached a synth profile with Rec709, gamma 2.4, D65 100cd/m2 white, 0cd/m2 black if you wish to use it if DisplayCAL-synthprofile.exe looks too complicated.

    The reference you selected to validate is not a Rec709 gamma 2.4 display, this is what Florian explained to you in his last message.

    • This reply was modified 2 years, 1 month ago by Vincent.
    Attachments:
    You must be logged in to view attached files.
    #15553

    Anonymous
    Inactive
    • Offline

    I dont understand why the Rec709 preset would have gamma 2.0. No one is going to use gamma 2.0 for video. BT709 is gamma 2.4.

    I tried both options you gave me. I set “settings” to “<current>”, loaded the synthetic profile. The “Measurement report” button is greyed out. I can’t start measurement. The only way to start measurement, is to select in “settings”  an .icm that I created previously. I dont want to use an .icm loaded or a 3d lut loaded to verify. All I want to do is measure the current monitor settings, that the CG2420 has loaded in it’s internal memory (1D 3×3). But i’m still unable to do that.

    See attachment of displaycal settings. Measurement report is greyed out.Shouldn’t those settings allow me to measure the current native display, as calibrated previously with ColorNavigator?

    #15555

    Florian Höch
    Administrator
    • Offline

    BT709 is gamma 2.4.

    BT709 does not use a gamma TRC. BT709 uses the BT709 TRC. It’s an encoding-only curve.

    I set “settings” to “<current>”, loaded the synthetic profile.

    You need to load custom simulation profiles under the respective option and set tone curve to “Unmodified”.

    #28565

    beepilyboopilydoopy
    Participant
    • Offline

    To verify the native display response, set settings to “<Current>” (as you did), choose and enable the respective simulation profile (= calibration target) you want to check against, enable “Use simulation profile as display profile” and set tone curve to “Unchanged”.

    (from a different thread) You need to select “Current” under settings, then on the verification tab enable simulation profile, use sim. profile as target, and set tone curve to unmodified.

    Are these instructions still applicable to the current version of DisplayCAL 3.8.9.3, for getting a measurement report on the display native response?  Simulation profile” checkbox and list are grayed out for me.  I want to test the the native effects of the different modes in the display OSD, without being affected by profiles.

    For “Settings” at the top, I select “Current”. I select a display in “Display&Instrument” tab.  In “Verification” tab, testchart or reference, I select “Extended verification testchart”. But Simulation profile is still grayed out.

    Which tab do I “set tone curve to unmodified”? I don’t see anywhere in any tab an option for “unmodified” or “unchanged”. In the “Calibration” tab, for tone curve, i selected “as measured”.  Is this what you meant?

    The measurement report was still stating a display profile, and the result was identical to the calibrated display. I have profiles saved in c/windows/system32/spool/drivers/color, but I want to unload them for the measurement report.

    So then in Profile Loader, “Profile Associations”, I unchecked the box “use my settings for this display device”, and my profiles previously generated with DisplayCAL disappear (same changes reflected in Windows color management window). Instead, an ICM profile that was installed by the display driver appears in the list and as default, which previously was not there when the “use my settings” checkbox was checked.

    When I run the measurement report again, that profile installed by the driver, shows up in the line “display profile”. The results are much different now, but I’m worried that this default driver profile is affecting the results.  Should I move that driver profile out of the folder and run the measurement again?

    #28566

    beepilyboopilydoopy
    Participant
    • Offline

    Ah, I think I figured it out. I had to click the drop down list first, select sRGB, and then the checkbox for Simulation profile became selectable.

    Although I don’t know why I have 2 different sRGB options in the drop down list.

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS