Problem with i1display pro on yosemite, trying to calibrate a LCD with Resolve

Home Forums Help and Support Problem with i1display pro on yosemite, trying to calibrate a LCD with Resolve

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #415

    anonymous SourceForge
    Member
    • Offline

    Hi,

    I’m trying to calibrate and profile for Resolve 11.3 Lite, with dispcalGUI 2.6.0.0 and a i1display Pro. My Mac Pro is running 10.10.3 with 2 displays for user interface and one LCD TV plugged in HDMI via a Blackmagic Decklink mini monitor in PCIe.

    Every time I try to calibrate, I get this message :
    “[Errno 8] codename nor servname provided, or not known”
    then :
    “Calibration has not been finished”

    I guess it is a network problem, but I don’t know how to fix that

    thanks for your help

    i1Display Pro on Amazon  
    Disclosure: As an Amazon Associate I earn from qualifying purchases.

    #416

    Florian Höch
    Administrator
    • Offline

    Hi,

    yes, this is a network problem. It seems the local host name is unresolvable, which is unusual.

    Please open Terminal.app and type

    ifconfig
    ping -c 1 localhost

    Attach the output.

    • This reply was modified on 2015-04-21 19:44:40 by fhoech.
    #417

    anonymous SourceForge
    Member
    • Offline

    Last login: Wed Apr 22 00:38:48 on console
    ProdeSebastien:~ Sebastien$ ifconfig
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    options=3<RXCSUM,TXCSUM>
    inet6 ::1 prefixlen 128
    inet 127.0.0.1 netmask 0xff000000
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    nd6 options=1<PERFORMNUD>
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    options=b<RXCSUM,TXCSUM,VLAN_HWTAGGING>
    ether 00:25:00:f4:f1:91
    inet6 fe80::225:ff:fef4:f191%en0 prefixlen 64 scopeid 0x4
    inet 192.168.1.32 netmask 0xffffff00 broadcast 192.168.1.255
    nd6 options=1<PERFORMNUD>
    media: autoselect (100baseTX <full-duplex,flow-control>)
    status: active
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    options=b<RXCSUM,TXCSUM,VLAN_HWTAGGING>
    ether 00:25:00:f4:f3:d3
    nd6 options=1<PERFORMNUD>
    media: autoselect (<unknown type>)
    status: inactive
    en2: flags=8823<UP,BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500
    ether 00:26:08:fc:2c:0c
    nd6 options=1<PERFORMNUD>
    media: autoselect (<unknown type>)
    status: inactive
    fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
    lladdr d8:30:62:ff:fe:f2:c9:b8
    nd6 options=1<PERFORMNUD>
    media: autoselect <full-duplex>
    status: inactive
    p2p0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 2304
    ether 02:26:08:fc:2c:0c
    media: autoselect
    status: inactive
    ProdeSebastien:~ Sebastien$ ping -c l localhost
    ping: invalid count of packets to transmit: `l’
    ProdeSebastien:~ Sebastien$

    #418

    Florian Höch
    Administrator
    • Offline

    ping: invalid count of packets to transmit: `l’

    That’s a typo, it should be ‘1’ (the number one) not lowercase ‘L’.

    #419

    anonymous SourceForge
    Member
    • Offline

    ok sorry

    here’s my new result :

    Last login: Wed Apr 22 12:22:37 on console
    ProdeSebastien:~ Sebastien$ ifconfig
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    options=3<RXCSUM,TXCSUM>
    inet6 ::1 prefixlen 128
    inet 127.0.0.1 netmask 0xff000000
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    nd6 options=1<PERFORMNUD>
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    options=b<RXCSUM,TXCSUM,VLAN_HWTAGGING>
    ether 00:25:00:f4:f1:91
    inet6 fe80::225:ff:fef4:f191%en0 prefixlen 64 scopeid 0x4
    inet 192.168.1.32 netmask 0xffffff00 broadcast 192.168.1.255
    nd6 options=1<PERFORMNUD>
    media: autoselect (100baseTX <full-duplex,flow-control>)
    status: active
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    options=b<RXCSUM,TXCSUM,VLAN_HWTAGGING>
    ether 00:25:00:f4:f3:d3
    nd6 options=1<PERFORMNUD>
    media: autoselect (<unknown type>)
    status: inactive
    en2: flags=8823<UP,BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500
    ether 00:26:08:fc:2c:0c
    nd6 options=1<PERFORMNUD>
    media: autoselect (<unknown type>)
    status: inactive
    fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
    lladdr d8:30:62:ff:fe:f2:c9:b8
    nd6 options=1<PERFORMNUD>
    media: autoselect <full-duplex>
    status: inactive
    p2p0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 2304
    ether 02:26:08:fc:2c:0c
    media: autoselect
    status: inactive
    ProdeSebastien:~ Sebastien$ ping -c 1 localhost
    PING localhost (127.0.0.1): 56 data bytes
    64 bytes from 127.0.0.1: icmp_seq=0 ttl=64 time=0.071 ms

    — localhost ping statistics —
    1 packets transmitted, 1 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 0.071/0.071/0.071/0.000 ms
    ProdeSebastien:~ Sebastien$

    #420

    anonymous SourceForge
    Member
    • Offline

    I have reseted my network connection and box, using system preference’s network option in mac os x. It seems that I had a network dysfunction with the WIFI setup. After rebooting my box and my connection, I no longer have the error message in dispcalGUI.
    Thanks for your help anyway

    #421

    I’m having the same problem in version 3.0.2.

    macpro:~ elliott$ ifconfig
    lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
    options=3<RXCSUM,TXCSUM>
    inet6 ::1 prefixlen 128
    inet 127.0.0.1 netmask 0xff000000
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
    nd6 options=1<PERFORMNUD>
    gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
    stf0: flags=0<> mtu 1280
    en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    options=b<RXCSUM,TXCSUM,VLAN_HWTAGGING>
    ether e8:06:88:cf:28:39
    nd6 options=1<PERFORMNUD>
    media: autoselect (<unknown type>)
    status: inactive
    en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
    options=b<RXCSUM,TXCSUM,VLAN_HWTAGGING>
    ether e8:06:88:cf:35:0a
    inet6 fe80::ea06:88ff:fecf:350a%en1 prefixlen 64 scopeid 0x5
    inet 192.168.7.101 netmask 0xffffff00 broadcast 192.168.7.255
    nd6 options=1<PERFORMNUD>
    media: autoselect (1000baseT <full-duplex>)
    status: active
    en2: flags=8823<UP,BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500
    ether 00:26:08:ff:d9:8b
    nd6 options=1<PERFORMNUD>
    media: autoselect (<unknown type>)
    status: inactive
    fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
    lladdr 70:cd:60:ff:fe:2a:94:68
    nd6 options=1<PERFORMNUD>
    media: autoselect <full-duplex>
    status: inactive
    p2p0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 2304
    ether 02:26:08:ff:d9:8b
    media: autoselect
    status: inactive
    macpro:~ elliott$ ping -c 1 localhost
    PING localhost (127.0.0.1): 56 data bytes
    64 bytes from 127.0.0.1: icmp_seq=0 ttl=64 time=0.064 ms

    — localhost ping statistics —
    1 packets transmitted, 1 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 0.064/0.064/0.064/0.000 ms

    #422

    Florian Höch
    Administrator
    • Offline

    It’s a DNS problem, the cache seems to have gone stale. Resetting the network connection, rebooting the machine, or running either dscacheutil -flushcache or sudo killall -HUP mDNSResponder in Terminal should help.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS