DisplayCal does not recognize my monitor

Home Forums Help and Support DisplayCal does not recognize my monitor

Viewing 15 posts - 1 through 15 (of 43 total)
  • Author
    Posts
  • #29754

    Dido
    Participant
    • Offline

    Good morning I recently bought an M1 minimac and wanted to calibrate the monitor with spyder3. But the program does not find the monitor I connected via hdmi. What should I do ?

    #29757

    rstolpe
    Participant
    • Offline

    Good morning I recently bought an M1 minimac and wanted to calibrate the monitor with spyder3. But the program does not find the monitor I connected via hdmi. What should I do ?

    You need to download the beta of argyllcms and then replace the files with them, then it will work.

    #29760

    Dido
    Participant
    • Offline

    Thank you !!
    Which version?
    Is there one in particular for mini mac M1?

    #29761

    rstolpe
    Participant
    • Offline

    It’s the latest beta.

    don’t remember the build no but it’s the latest.

    I did find the link for download here on this forum.

    #29762

    Dido
    Participant
    • Offline

    OK thank you very much !

    I try to look for them

    #29763

    Dido
    Participant
    • Offline

    i found the beta and installed. Calibration performs successfully!
    But I still have a doubt!
    Displaycal still doesn’t exactly recognize my monitor. It appears as generic even if the detected resolution of the monitor is correct.
    What am I missing ?

    #29764

    S Simeonov
    Participant
    • Offline

    i found the beta and installed. Calibration performs successfully!
    But I still have a doubt!
    Displaycal still doesn’t exactly recognize my monitor. It appears as generic even if the detected resolution of the monitor is correct.
    What am I missing ?

    Try to find the monitor’s driver.

    #29769

    Dido
    Participant
    • Offline

    There are no Dell monitor drivers for mac 🙁

    #29770

    rstolpe
    Participant
    • Offline

    That thing that you can’t see the display name don’t matter.

    everything works anyway

    #29771

    Dido
    Participant
    • Offline

    Yes it is the truth.
    I was just wondering if not recognizing the monitor exactly there may be some imperfections during the calibration process

    #29785

    Dido
    Participant
    • Offline

    Is this a good result?

    Attachments:
    You must be logged in to view attached files.
    #29787

    rstolpe
    Participant
    • Offline

    Is this a good result?

    Set it on gama 2.2 and d6500 then do the calibration again.

    #29788

    S Simeonov
    Participant
    • Offline

    Is this a good result?

    Spyder devices are way less accurate, than x-rite devices, hence the odd report results.

    • This reply was modified 3 weeks ago by S Simeonov.
    #29790

    basdenhond
    Participant
    • Offline

    I’m having the same problem. But I can’t find any reference to beta versions on the argyllcms site. Dido, could you provide a link please?

    #29793

    Dido
    Participant
    • Offline
Viewing 15 posts - 1 through 15 (of 43 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS