#4790 (Bug) Resolve as pattern generator doesn’t work

+1 0

Closed as Fixed
Component: | Milestone:
Created by

Last modified


Regardless of all other settings displaycal crashes when resolve is selected as pattern generator. After setting the measurement area the error dialog (attached) pops up. Tried it on OSX 10.10.5 as well as on 10.12. Both as standalone and with 0install.


displaycal (text/plain | 2016-11-02 17:16:15)
screenshot-2016-11-02-15-41-01 (image/png | 2016-11-02 17:16:15)
screenshot-2016-11-02-17-08-37 (image/png | 2016-11-02 17:16:15)
screenshot-2016-11-04-09-13-53 (image/png | 2016-11-04 09:15:15)


9 thoughts on “Resolve as pattern generator doesn’t work”

  1. Tried both  commands just now. Kind of forgot about the second one.

    Output:

    Workstaion1Main:~ Workstation$ python -c “import socket; print socket.gethostname()”
    Workstaion1Main
    Workstaion1Main:~ Workstation$ python -c “import socket; print socket.gethostbyname(socket.gethostname())”
    Traceback (most recent call last):
    File “<string>”, line 1, in <module>
    socket.gaierror: [Errno 8] nodename nor servname provided, or not known

    I know it has a typo 😉

  2. Have you tried setting the local hostname to Workstaion1Main.local in Mac OS X sharing preferences (click “Edit” to change the hostname)?

  3. I have a similar problem. Although I get no error, when trying the use resolve as pattern generator the patches just won’t show up.
    I tried it with 2 different resolve workstations. One running on OSX the other on CentOS. Dispcal on the other hand is running on windows. May this be a problem?

Comments are closed.