#11582 (Bug) Linux Mint 17.x wxPython 3 install failure

+1 0

Closed
Component: DisplayCAL 3.5 | Milestone: 3.5.3
Created by Deak Gyorgy

Last modified


Dear Sebastian!

Many thanks for Your hard work. I've read Your answer to the same problem in CentOS. I had a previous version installed on my Linux Mint 17.2 OS. After a while I opened the app and accepted the update with zeroinstall. Now I cannot use Displaycal, only the 1.7.1.6 version provided in the software center.  I understand the wxpython version problem. I tried to install wxPython 3, but ended with broken packages and dependency problems. Please give us a download link to the last compatible version of displaycal with Ubuntu Trusty/Linux Mint 17.x. and make a comment to the new version: Attention not compatible with Ubuntu 14.04, do not update!

Thanks
György Deák


3 thoughts on “Linux Mint 17.x wxPython 3 install failure”

  1. Hi,

    Please give us a download link to the last compatible version of displaycal with Ubuntu Trusty/Linux Mint 17.x.

    I wouldn’t know which was the last version that worked with wxPython 2.8. wxPython 2.9 may still be compatible, but all these old versions are years out of date. Feel free to test them and tell me the result, but in the long run, you should update to at least wxPython 3 (which is also outdated since version 4 became available). You may be able to find a PPA that provides recent wxPython packages for older distributions.

  2. I’ve temporarily restored compatibility with wxPython 2.8.11/12 (see DisplayCAL 3.5.3 changelog). Note that I won’t maintain compatibility indefinitely.

Comments are closed.