#11161 (Bug) Centos 7 DisplayCAL needed wxPython >= 3.0.0

+1 1

Closed
Component: DisplayCAL
Created by Kit Leskinen

Last modified


Hello
I tried to install DisplayCal on Centos 7 and got this dependencies problem

# rpm -ivh DisplayCAL-3.5.1.0-2.1.x86_64.rpm
error: Failed dependencies:
wxPython >= 3.0.0 is needed by DisplayCAL-3.5.1.0-2.1.x86_64

Centos 7 has only latest wxPython-2.8.12.0-9.el7.x86_64

wxPython offers to get wxPython from the sources, but this is not easy to use for multiple PC's


3 thoughts on “Centos 7 DisplayCAL needed wxPython >= 3.0.0”

  1. Sorry, wxPython before version 3.0 is no longer supported (required methods are missing from older releases). wxPython 3.0 was released in 2013, 5 years ago. The current release is 4.0, released this year.

Comments are closed.