Varied Output In Davinci Resolve and Other Apps After Calibration

Home Forums Help and Support Varied Output In Davinci Resolve and Other Apps After Calibration

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #36017

    Van Chroma
    Participant
    • Offline

    Hi, I hope everyone is doing well.

    I purchased a Mac Studio a month back and have paired it with Benq PD2700Q (via display port to type c) and Benq SW240(via ultra studio). My work involves broadcast media, i.e Rec709 2.4.

    I successfully was able to create a 3d lut for my reference monitor which I am using through my Davinci Resolve option i.e, “Video Monitor Lookup Table” using the Wiki and also did the verification with everything coming out green.

    I then calibrated my Benq PD2700Q using the Single Curve + Matrix. When using the icc profile,  colours on Davinci Resolve GUI viewer look somewhat similar to my reference monitor but when I export or even export stills, the black level is way off. I tried using the gamma tag but results don’t change.

    As said, even the Preview shows different results than what I am seeing on Davinci Resolve…. Am I doing something wrong?

    Settings Used On DisplayCal while calibrating PD2700Q

    • Output levels- Auto
    • Correction- Auto
    • White Point- 6500k
    • White Level- 100 cd/m2
    • Black Level- As measured
    • Tone Curve- Gamma 2.4 Absolute
    • Black Output Offset- 100%
    • Profile Type- Single curve+ matrix
    • black point compensation ticked
    #36140

    Van Chroma
    Participant
    • Offline

    Any help would be gratefully appreciated, I am very new to this.

    #36143

    Vincent
    Participant
    • Offline

    I successfully was able to create a 3d lut for my reference monitor which I am using through my Davinci Resolve option i.e, “Video Monitor Lookup Table” using the Wiki and also did the verification with everything coming out green.

    I then calibrated my Benq PD2700Q using the Single Curve + Matrix. When using the icc profile,  colours on Davinci Resolve GUI viewer look somewhat similar to my reference monitor but when I export or even export stills, the black level is way off. I tried using the gamma tag but results don’t change.

    Measure black level on both screens… if the share white point & brightness but have different contrast… black level will be very different.

    Also your disoplays ahev very limited contrast (1000:1 nominal, mayeb a little more), so 2.4 abs or Rec1886 are not an option. Try 2.4 relative because that’s what you can get on those displays.

    #36149

    Van Chroma
    Participant
    • Offline

    Thanks…

    Also what correction method would you recommend for both the displays?

    #36150

    Vincent
    Participant
    • Offline

    Do you mean colorimeter correction? White LED for PD2700Q, WLED PFS AdobeRGB (HP Z24x G2) for SW240… or one of the ones from community, bt make sure it is native gamut fro SW240

    #36151

    Van Chroma
    Participant
    • Offline

    Great thanks man 🥂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS