Profile & Calibrate disappears on Resolve settings

Home Forums Help and Support Profile & Calibrate disappears on Resolve settings

This topic contains 2 replies, has 2 voices, and was last updated by  Chris (@chris-7) 4 weeks, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20131

    Chris (@chris-7)
    Participant
    • Offline

    Hello Florian and all on the forums.

    I’ve just updated to the latest and greatest and and trying to calibrate as I have always done… but suddenly when I select my Resolve preset the start button on the GUI changes from the familiar “Profile and Calibrate” to only read “profile” when I execute and begin to do so through Resolve I am not given the usual white point and color adjustment starting page to pre adjust my monitor to get it in the ballpark.  Has something changed?  Am I a total idiot? (no answer needed on that one I’m sure)

    Help please as I’ve really got to get to work!

    Keep up the fantastic programing!

    Chris

    #20132

    Florian Höch (@fhoech)
    Administrator
    • Offline

    Hi,

    enable “Interactive display adjustment” on the calibration tab.

    #20133

    Chris (@chris-7)
    Participant
    • Offline

    As Always you are a rock star!  Can’t thank you enough.

    Please come see an Elton show as my guest.

    Where in the world are you?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS