Is there something wrong with the MADVR pattern generator?

Home Forums Help and Support Is there something wrong with the MADVR pattern generator?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #23328

    Adnan Cesko
    Participant
    • Offline

    I have it set to madVR 0-255 GPU 0-255 Display 0-255 but the reported gamma values when doing a verification check are way different especially in the upper luminance ranges.

    Here’s a screenshot showing the differences

    • This topic was modified 3 months, 1 week ago by Adnan Cesko.
    Attachments:
    You must be logged in to view attached files.
    #23332

    Adnan Cesko
    Participant
    • Offline

    Or how do i know which pattern generator is most accurate as they give different gamma curves?

    #23732

    Florian Höch
    Administrator
    • Offline

    Sorry, but there is too much information missing for anyone to be able to provide any useful input. What are you measuring? Where is the full HTML report?

    #23753

    A.ces
    Participant
    • Offline

    Sorry, but there is too much information missing for anyone to be able to provide any useful input. What are you measuring? Where is the full HTML report?

    I don’t really have the full html report anymore as I recently reinstalled my computer due to some issues it had, but I’m mostly measuring the grayscal/gamma the RGB balance was perfect in both cases it’s just the gamma curve reported is different especially in the top-end when both where Set to 2.4 PLG.

    Btw do you know how I can stop the forum from using 2 different accounts, it basically switches my account depending if I’m either on desktop, or mobile, and I see no option to change it as it auto logs me in when selecting Google.

    • This reply was modified 2 months, 2 weeks ago by A.ces.
    #23773

    Florian Höch
    Administrator
    • Offline

    Btw do you know how I can stop the forum from using 2 different accounts

    Just log in using the same account. If you are using Google login, that means logging into the same Google account first.

    #23775

    A.ces
    Participant
    • Offline

    Btw do you know how I can stop the forum from using 2 different accounts

    Just log in using the same account. If you are using Google login, that means logging into the same Google account first.

    I get that but I don’t get a choice when using the Google account it just auto logs me in without prompting which account to use.

    #23777

    Florian Höch
    Administrator
    • Offline

    I get that but I don’t get a choice when using the Google account it just auto logs me in without prompting which account to use.

    Ok, but this seems to be a Google problem then. Do you use different Google accounts on the phone vs desktop?

    #23802

    A.ces
    Participant
    • Offline

    I get that but I don’t get a choice when using the Google account it just auto logs me in without prompting which account to use.

    Ok, but this seems to be a Google problem then. Do you use different Google accounts on the phone vs desktop?

    Both Google accounts are saved on both the phone, and desktop, I think it just logs me into the first account it sees.

    #23804

    Florian Höch
    Administrator
    • Offline

    Both Google accounts are saved on both the phone, and desktop, I think it just logs me into the first account it sees.

    The Google API always logs you into the account you are currently logged into with Google, and only if you are not logged into a Google account at all, it will provide you with a choice. This is completely handled by Google.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS