Help with Eizo CG2420 Data Levels (Full vs Limited)

Home Forums Help and Support Help with Eizo CG2420 Data Levels (Full vs Limited)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #25102

    • Offline


    So this was something that I thought I got an answer to ages ago but in the process of trying to work out other calibration issues I realised just how lifted the blacks of the monitor were.

    I was originally told to set the monitor to ‘Full’ signal rather than ‘Limited’ (Video). I’ve always thought that the monitor didn’t seem as punchy in the blacks as everyone has always suggested and today it finally dawned on me that even images that were supposed to be 0 IRE were more lifted than the area not being displayed (I’ve attached a couple of pictures showing the monitor set to Full vs. Limited). I’ve tried setting Resolve to Full data levels rather than Video but while this does change the image it doesn’t sort the black issue.

    Having the monitor set to Limited gives me the result that I would expect and my Measurement Report now as a contrast ratio of 1290:1 vs 270:1 which is obviously much better

    My question is, am I right to be setting my monitor to Limited (why have others suggested Full in the past), why does setting Resolve to Full not also crush the blacks?

    As always, thanks for the advice!

    You must be logged in to view attached files.

    • Offline

    Please ignore me.  Embarrassingly turning Resolve on and off again seems to have sorted the issue.  The issue being that I can now select Full levels on both the monitor and Resolve and it looks correct.

    I’ve also re calibrated and with both set to full I have a 1300:1 contrast ratio.

    I’m going to continue working on the assuming that using Full rather than Video for both is the correct thing to do unless someone else chimes in.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS