Heavy red tint after calibration

Home Forums Help and Support Heavy red tint after calibration

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #31626

    DahakaMVl
    Participant
    • Offline

    When ever I calibrate my LG 38GL950G I have a very heavy red tint on the screen. This does not happen on my other monitor (LG 34UM88), there the calibration works fine.

    You can check the attachment for reference. I added a verification report as well which clearly shows that the profile is broken.

    I have tried all whitepoint settings with each result having a heavy red tint. I also tried changing the white level and black level. I also tried with and without black and white level drift compensation.

    • This topic was modified 1 month ago by DahakaMVl. Reason: more info
    • This topic was modified 1 month ago by DahakaMVl. Reason: add verification report
    Attachments:
    You must be logged in to view attached files.
    #31636

    Vincent
    Participant
    • Offline

    That happens because you selected that redish white point… it’s written on profile. Do not use that whitepoint target. It’s user error.

    #31647

    DahakaMVl
    Participant
    • Offline

    I selected “As measured”, “Color temperature 6500K”, “Color temperature 5000K”, “Chromatic Coordinates” for whitepoint and all of them had a heavy red tint. I tried all with Reference “Daylight” and “Blackbox”. I used the same settings for my other monitor and none of the measurements had a red tint.

    • This reply was modified 1 month ago by DahakaMVl.
    #31650

    Vincent
    Participant
    • Offline

    No, you are using 0.3198x 0.3253y (it’s writen on attached profile) which is a heavy red tinted white… so you get a reddish white. This is assuming that you have an ideal lab grade device on a led backlight with low metameric observer failure, like a sRGB White LED display.

    But you have not such device, you have and Spyder which are not accurate. That adds an additional uncertainty.

    Select 6500K daylight, WLED mode, adjust RGB gains on display and if after adjusting RGB gains white doe snot look white get a better device (xrite i1d3) or use visual whitepoint editor till you get a visual white 255. Then remember to use relative colorimetric or perceptual intent for LUT3Ds to keep that white.

    #31661

    Алексей Коробов
    Participant
    • Offline

    Right, use visual WP selection tool (see attachement) to set WP close to your second display. Or you may try to get it with RGB bars in your display menu and set display native WP in DisplayCAL. Set Relative Colorimetric intent as default in profile type settings (gear icon). Check if your display uses adaptive image correction, night shift, economy mode etc. All automatics must be switched off. User color mode is recommended to uncover all display gamut. If you work with Rec.709 video, correcsponding gamma (something like 2.4) in display menu and DisplayCAL settings will give quite better shadows, but it won’t be useful for easy image surfing. Yes, SpyderX may measure some wrong WP with display class correction, that is why replication of your second display WP is reasonable approach. Try to do it first and publish here new display test. Don’t use standard profile simulation (i.e. Rec.709), but test it as is.

    P.S. Wow! Your display has near-DCI coverage, this means you have to set colorimeter correction “Macbook Pro Retina 2016”, this may be the reason of red tint.

    Attachments:
    You must be logged in to view attached files.

    SpyderX Pro on Amazon  
    Disclosure: As an Amazon Associate I earn from qualifying purchases.

    #31665

    DahakaMVl
    Participant
    • Offline

    I got 0.3198x 0.3253y from the visual WP selection tool. And as I said, 6500K daylight WLED mode produces a red tinted image as well. On the other monitor 6500K daylight WLED produces a fine image, but not on that one.

    I also can’t get any corrections to load. It only always contains “None” and “Auto”. I tried importing from the setup file of the SpyderX software, from the internet and from files I downloaded from random websites online. The selection always stays at “None” and “Auto”.

    • This reply was modified 1 month ago by DahakaMVl.
    #31667

    Vincent
    Participant
    • Offline

    I also can’t get any corrections to load. It only always contains “None” and “Auto”. I tried importing from the setup file of the SpyderX software, from the internet and from files I downloaded from random websites online. The selection always stays at “None” and “Auto”.

    SpyderX cannot use them, only the bundled ones in device or a custom one made by YOU fror YOUR screen with an spectrophotometer. That is one of the reasons to do not buy it. Keep using visual whitepoint editor or upgrade to an i1d3.

    #31668

    Алексей Коробов
    Participant
    • Offline

    This is Argyll help cut:

    This instrument has a black point that varies with temperature, so it is advisable to first acclimatize it on the display to be measured for 10-15 minutes before doing a black calibration and then starting measurements.

    The instrument appears to be sensitive to light polarization, so the angle it is at may affect measurements of LCD based displays.

    The Display Selections for this instrument are:

    l               General [Default,CB1]                 – i.e. LCD with CCFL backlight
    e              Standard LED                               – i.e. LCD with white LED backlight
    b             Wide Gamut LED                         – i.e. LCD with RGB LED backlight
    i              GB LED                                        – i.e. LCD with GB-R Phosphor LED backlight

    The ambient light sensor is only capable of monochrome readings, but seems rather inaccurate due to having a very directional characteristic since it has no frosting on the collection lens, and also seems to be quite spectrally inaccurate.

    There’s no PFS Phosphor WLED type (newer Macbook Pro), Wide Gamut LED should give some usable result. Check if instrument mode is set to Refresh (generic), it should be LCD (generic). This probably unlocks other settings. Hm.. could this issue appear because of screen curvature (meaning it produces polarization shifts)? I had calibrated several curved displays, but all my X-Rite devices worked well on those panels.

    #31670

    Vincent
    Participant
    • Offline

    Hm.. could this issue appear because of screen curvature (meaning it produces polarization shifts)? I had calibrated several curved displays, but all my X-Rite devices worked well on those panels.

    I think that Florian talked about that regarding SpyderX here or in AVSForum or argyll maillist, maybe a year ago?

    #31671

    Алексей Коробов
    Participant
    • Offline

    It seems that SpyderX has Wide Gamut LED etc. modes instead of Refresh/LCD selection. It does not have correction file in Argyll, so set to Auto. Four corrections are embeded in driver as measurement modes. I can’t check it cause I’ve never owned and tested Spyders.

    #31714

    DahakaMVl
    Participant
    • Offline

    I found out what cause the red tint. I had “HDR” turned on in Windows. So thats probably why the SpyderX had problems with the color.

    I created another profile with similar setting and “HDR” turned off and the results looked okay at first glance, however the blacks seem very crushed (I only had a phone to capture it, but you clearly see the crushed blacks) and the varification report looks pretty bad. I can’t really tell, due to my lacking knowledge though.

    All results and settings are attached.

    Attachments:
    You must be logged in to view attached files.
    #31725

    DahakaMVl
    Participant
    • Offline

    I couldn’t add more images so I had to create another reply.

    Attachments:
    You must be logged in to view attached files.
    #31729

    Kuba Trybowski
    Participant
    • Offline

    Two thoughts:

    The HDR mode of Windows 10 overrides and disables all color profiles. If DisplayCAL – like CC Profiler – applies a neutral, linear color as part of the calibration process, the HDR mode will interfere with it.  Moreover,  your new profile won’t even work as long as the HDR mode is enabled: please note that when you activate HDR, the color profile selection menu gets grayed out.

    Your Spyder might be incompatible with curved displays and so there might be a gap between the surface of the display and the colorimeter, through which external light gets in, like this:

    Attachments:
    You must be logged in to view attached files.
    #31731

    DahakaMVl
    Participant
    • Offline

    Is there any way I can fix the crushed blacks anyway? Also around the lens there is a little bit of cushioning. I doesn’t seem like there is a gap. I also use the full screen color patches. It could still be a problem though I guess.

    Apart from that: I’m using Windows 11 currently and the color profile ist available and not greyed out even in “HDR” (see screenshot). Also switching between “Load calibration” and “Reset video card gamma table” definitely changes the look of the screen.

    • This reply was modified 1 month ago by DahakaMVl.
    • This reply was modified 1 month ago by DahakaMVl.
    Attachments:
    You must be logged in to view attached files.
    #31737

    Kuba Trybowski
    Participant
    • Offline

    Windows 11 isn’t even officially stable yet, so it might cause problems, even more so since DisplayCAL was last updated in 2019.

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS