Green tint

Home Forums Help and Support Green tint

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29531

    Joefromtexas
    Participant
    • Offline

    Hi there,

    I am calibrating a Dell E2214H using an Datacolor Spyder3.

    DisplayCal version is 3.8.9.3 and ArgyIICMS 2.1.2.

    During calibration it is showing a blue bar value high and in order to remove that blue I’m starting to lower it down.

    When I played with all the colors to make them as medium value as possible I continue with calibration.

    The calibration result it is very unpleasant green tint.

    What could be happen? or How can I resolve that?

    Thank you,

    Joefromtexas.

    • This topic was modified 6 days, 3 hours ago by Joefromtexas.
    #29575

    Vincent
    Participant
    • Offline

     

    What could be happen? or How can I resolve that?

    Need new future proof colorimeter. Spyder (before X) filters fade away as it does with i1display2 from Xrite.

    Better get a colorimeter from i1displaypro family (including lesser brothers), aka “i1d3” family since they support vendor or community distributed spectral corrections (EDR or CCSS) files rather than an SpyderX.

    i1Display Pro on Amazon   SpyderX Pro on Amazon  
    Disclosure: As an Amazon Associate I earn from qualifying purchases.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS