Dell + mac = Black halo

Home Forums Help and Support Dell + mac = Black halo

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24762

    elpimps
    Participant
    • Offline

    Hello all

    i’m testing everything these days with no significant results.

    I’m calibrating two monitors under Mac Mojave:

    • Dell UP3017
    • Dell U2713HM

    I use SpyderX Elite as Calibrator and it works flawlessly in Windows 10 with the same monitors.

    The problem is when i try to calibrate THOSE same monitors in Mojave.

    With DisplayCal and The original Datacolor software, i get a weird black halo when analyzing a black-to-white gradient.

    It’s like there is a jump from black (0) and black+1 as you can see in image and video.

    What can i do to fix this issue?

    P.S. the default profile works just fine, no haloes or glitches.
    I also tryed to use my working windows 10 profile on mac with the same weird black halo problem.

    Thanks 🙁

    • This topic was modified 6 days, 9 hours ago by elpimps.
    Attachments:
    You must be logged in to view attached files.

    SpyderX Pro on Amazon  
    Disclosure: As an Amazon Associate I earn from qualifying purchases.

    #24766

    elpimps
    Participant
    • Offline

    I’m getting the same result with the standard adobergb1998 profile.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS