Chrome 61 – washed out colors and banding

Home Forums Help and Support Chrome 61 – washed out colors and banding

This topic contains 26 replies, has 10 voices, and was last updated by  Innocent Passerby 2 weeks, 5 days ago.

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #8859

    Gil Levy
    Participant
    • Offline

    Hi guys,

    I updated Chrome to version 61 and came across this issue as well. I reported it here: https://productforums.google.com/forum/?utm_medium=email&utm_source=footer#!msg/chrome/bWBDLFtbhEs/ixyERU8eBAAJ look at the last post as well.

    My monitor is Dell U2412M. I use i1 Display Pro with DispcalGUI.

    The description of ‘washed out colours’ are exactly as I experience it.

    My question is: what can we do about it? if it’s not a DispcalGUI issue, is it a Chrome issue then? Aside from changing the Chrome flag to Disable, what is it that we can help to push for a decent resolution of this issue?

     

     

    #8860

    Gil Levy
    Participant
    • Offline
    #8862

    Florian Höch
    Administrator
    • Offline

    Aside from changing the Chrome flag to Disable, what is it that we can help to push for a decent resolution of this issue?

    Just be patient and wait for changes to manifest themselves in Chrome.

    #8866

    Gil Levy
    Participant
    • Offline

    Will do, but are you so sure they’ll listen and implement changes? 🙂

    #8994

    GonzagueGB
    Participant
    • Offline

    Well, try this, it worked for me.

    In address bar type: chrome://flags

    Find “Color correct rendering”. Disable it.

    Restart browser.

    PS Sorry, didn’t notice answer earlier. Good luck!

     

    THANK YOU! Since this morning and after High Sierra Install and Google Chrome last update (Version 61.0.3163.100 (Official Build) (64-bit)) I had the same problem and your suggestion just fixed my issue!!!!

    Note this message was supposed to be sent to :

    • This reply was modified 3 months, 4 weeks ago by  GonzagueGB.
    #9048

    Eric
    Participant
    • Offline

    Hello all,

    FWIW, when I tried generating ICC profile using an older version of DisplayCAL (3.2.4.0), the problem also disappears. When I reload ICC profiles created by version 3.3.4.0 (using Profile Loader of version 3.2.4.0), the problem appears.

    Profile quality settings were the same for both cases (High, S XYZLUT + MTX).

     

    #9052

    Florian Höch
    Administrator
    • Offline

    Please don’t post incorrect or misleading information. The profile loader which deals solely with the loading of the 1D calibration curves from the associated display profiles has absolutely nothing to do with this Chrome issue at all.

    #9057

    Eric
    Participant
    • Offline

    Please don’t post incorrect or misleading information. The profile loader which deals solely with the loading of the 1D calibration curves from the associated display profiles has absolutely nothing to do with this Chrome issue at all.

    Hello Florian,

    My mistake, in my post above, “3.3.4.0” should read “3.3.3.0”. I agree that it’s not the profile loader, since the 3.3.3.0 profiles also result in banding when loaded by Windows Color Management.

    Anyway, everything seems to be okay now with 3.3.4.0, whether using Profile Loader or Windows Color Management.

    Attachments:
    You must be logged in to view attached files.
    #9266

    DmCR
    Participant
    • Offline

    Hi guys, i have the same issue.

    In version 61.x setting the flag “#enable-color-correct-rendering” to “disable” completely solved the problem for me.
    In version 62.x this option has been removed and this problem is returned again. The new “#force-color-profile” flag does not solve this problem, it forces the common sRGB profile to be used by default, rather than the calibrated display profile. Maybe i’m wrong, but with this option, colors are identical to the colors of a non-calibrated monitor. This can be seen on gradients, in shadows and other details.

    Firefox, IE, Edge, Vivaldi (not lastest version), graphics software and other work identically correct.

    I understand that this is not DisplayCAL bug, but the chromium team says that this is a new feature and now chrome works correctly…
    Maybe someone found a workaround for this problem or all that remains now is to change the browser to non-chromium based?

    #9267

    Gil Levy
    Participant
    • Offline

    yeah, same issue here… I don’t think I can switch to a different browser. All my settings and bookmarks and chrome extensions are exactly as I need them. FF browser doesn’t have the extension I need for my daily work.

     

    #9269

    DmCR
    Participant
    • Offline

    I found this issue in the Chromium bug tracker for version 62: https://bugs.chromium.org/p/chromium/issues/detail?id=775886

    #9995

    Innocent Passerby
    Participant
    • Offline

    FYI:

    in Chrome 63 there is no “Color correct rendering” flag, but there is one called “Force color profile”.

    Here this can be set to “Default”, “sRGB”, “Display P3 D65”, “Color spin with Gamma 2.4” or “scRGB linear (HDR where available)”.

    For me the Default setting caused e.g. Google maps to show off colour green and blue, setting it to sRGB brought it in line with other browsers (Firefox, Opera).

     

    (Kubuntu Linux 14.04, Lenovo LEN LT2423wC monitor)

Viewing 12 posts - 16 through 27 (of 27 total)

You must be logged in to reply to this topic.