(Another) confused Davinci Resolve user (EIZO CG2420)

Home Forums Help and Support (Another) confused Davinci Resolve user (EIZO CG2420)

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #18722

    macleod92
    Participant
    • Offline

    Hi,

    Sorry in advanced if I’m repeating a topic, I’m just struggling to understand the correct way for me to set up DisplayCAL in order to calibrate my display.

    I’m using an EIZO CG2420 with a DeckLink Mini Monitor 4k card.  I’m using the HDMI output from the DeckLink card into the EIZO and calibrating using an i1 DisplayPro.

    When I calibrate I use the following settings.

    Monitor:

    • Temperature: 6500K
    • Gamma: 2.2
    • Brightness: 120cd/m2
    • Color Gamut: sRGB (other options include Adobe RGB and Native)

    DisplayCAL:

    • Display & Instrument
      • Settings: Video 3D Lut for resolve (D65, Rec. 709/ Rec. 1886)
      • Display: Resolve
      • Correction: Auto (None)
      • White level drift comp: Off
      • Black level drift comp: Off
    • 3D LUT
      • Source colorspace: Rec709 ITU-R BT.709
      • Tone Curve: Rec. 1886 & Gamma 2.2 (I’ve tried both)
      • Input encoding: Full Range RGB 0-255
      • Output encoding: Full Range RGB 0-255

    I’ve then calibrated and loaded the subsequent LUT up through Resolve.  The result looks very washed out compared to the default.  When I then export and check on the system monitor (i.e. not viewing through the DeckLink) then the result has more contrast than I intended in Resolve.

    I’m not sure therefore if I’m calibrating incorrectly and unintentionally sending a LUT with a lot less contrast to Resolve, but it ultimately means that I can’t trust my calibrated setup.

    Full disclosure that while I have done a reasonable amount of colouring work, there’s still plenty that I don’t know so sorry if I’m not understanding things.  I really appreciate the help.

    • This topic was modified 8 months, 4 weeks ago by macleod92.
    Attachments:
    You must be logged in to view attached files.

    i1Display Pro on Amazon  
    Disclosure: As an Amazon Associate I earn from qualifying purchases.

    #18732

    bruce alan greene
    Participant
    • Offline

    A couple things:

    Set your Eizo to “native” to insure that you can capture 100% of sRGB after you create your LUT.  When I do this, I calibrate my Eizo using displayport/color navigator to D65 / native gammut / and select “contrast”.  This calibration is stored in one of the memory settings in the display.  Use this memory setting to create your 3D LUT with displaycal.

    Before you begin your displaycal calibration, make sure that you have set your video output (in settings) for “data levels”.  You also need to set your display menu to data levels (it may be called something strange in the OSD of the Eizo).  It might be called “range extension” and should be turned off.

    I would also select REC 709 gamma 2.2 (or 2.4 if desired) in the displaycal LUT creation set up.  I avoid 1886 as it lightens the darkest tones in an undesirable way.

    #18747

    Florian Höch
    Administrator
    • Offline

    I would also select REC 709 gamma 2.2 (or 2.4 if desired) in the displaycal LUT creation set up. I avoid 1886 as it lightens the darkest tones in an undesirable way.

    On a display with limited contrast (typical “graphics arts” IPS displays) you are indeed often better off using a 100% output offset curve instead of BT.1886.

    #18752

    macleod92
    Participant
    • Offline

    Thanks for your responses, I really appreciate it.

    So can I just confirm then that this is the correct way to have things calibrated and setup for my monitor.

    Monitor – set to data levels// native// gamma 2.2

    DisplayCAL – gamma 2.2 (or 2.4)// input & output levels set to full data

    Resolve – video monitoring output set to full data rather than video levels

    That seems to look better to me but I just want to confirm.

    Thanks!

    #18754

    Florian Höch
    Administrator
    • Offline

    DisplayCAL – gamma 2.2 (or 2.4)

    The important part is to set output offset to 100% on the 3D LUT tab.

    #18763

    macleod92
    Participant
    • Offline

    Hi,

    Sorry to be annoying but I just want to double check.  When you say “output offset” do you mean the ‘Output encoding’?  And when you say “100%” do you mean ‘Full range RGB 0-255’?

    #18764

    Florian Höch
    Administrator
    • Offline

    No, that’s a different option. You have to either enable advanced options or choose “custom” under tone curve.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS