#15165 (Bug) “Instrument access failed” error on Macs with ColorMunki

+1 0

New
Component: DisplayCAL
Created by incredible

Last modified


Have used DisplayCal for several years and welcome the ability to use without a lot of detailed technical knowledge.

But I just downloaded the Argyll_V2.0.1 and deleted the previous 1.9.2 folder. I also downloaded the newest DisplayCal 3.7.1 and using  AppCleaner removed all files related to the previoius version  before installing the newest. I started with my 2010 MacBookPro running Sierra 10.12.8.

The software  would proceed through initial measurements and display the color bars and the luminosity setting. However it would report an error after several measurements.  this would repeat after seveal tries including restart and reinstall. It finally did provide a calibration. I haven't retried yet.

Then I poceeded to my production computer, a Mac Pro (Mid 2010) running High Sierra version 10.13.6 (17G4015).  I have not been able to obtain a calibration. Have tried all the standard remove, reinstall, restart steps including trying a different cable. Since I can't get it to work, I'm sharing the advanced log and a screen capture of the common error for your review.  BTW, the error has shown itself when first starting the software, after the initial test measurement step and at many diferent points along the main callibration measurement section. I've tried many times!

As a last resort, I did a calibration with the latest Xrite Colormunki Photo software and was able to obtain a calibration.

Thanks for any assistance; I'll keep watching here for more info.


DisplayCAL-logs (application/x-gzip | 2019-01-09 22:57:41)
Screen Shot 2019-01-08 at 4.47.40 PM (image/png | 2019-01-09 22:57:41)


Leave a Reply