DispcalGUI cannot see attached instruments

Home Forums Help and Support DispcalGUI cannot see attached instruments

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #958

    acranz SourceForge
    Member
    • Offline

    The computer and other programs (Calman) can see the Klein K-10A and X-Rite i1 Pro just fine, but DispcalGUI has abruptly stopped seeing either.

    I’ve tried restarts and plugging into every port.

    Working on Windows 8.1 with DispcalGUI 3.0.3.0.

    Thoughts?

    i1Basic Pro 2 on Amazon   K10-A on Amazon  
    Disclosure: As an Amazon Associate I earn from qualifying purchases.

    #959

    Florian Höch
    Administrator
    • Offline

    Make sure nothing else is accessing the instrument. E.g. close Calman while using DCG just to be sure. If the problem persists, look at the output of C:PathToArgyll_V1.7.0bindispcal -?. Detected instruments should be listed in the output under the -c option.

    #960

    acranz SourceForge
    Member
    • Offline

    Calman was closed when the problem first presented itself.

    The Klein is now visible, but the X-Rite still can’t be seen.

    #961

    Florian Höch
    Administrator
    • Offline

    Is the i1 Pro still using the Argyll driver? I had it switch back to the X-Rite driver occasionally when disconnecting and then re-connecting the instrument.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS