3D Lut Resolve problem

Home Forums Help and Support 3D Lut Resolve problem

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #679

    anonymous SourceForge
    Member
    • Offline

    I have a macbook pro color lcd and a windows 8.1 system with a cheap TN LCD panel (samsung Syncmaster P2450H). I’ve managed to calibrate both displays to great accuracy. A side by side visual comparison of the same image shows only very slight color deviations (to my eye it seems that they are caused by viewing angles).

    Next I wanted to try out the calibration inside Resolve using DispcalGUI and although everything went fine, the 3D lut created from the calibration and characterisation is not matching the previous profiles outside of Resolve. Side by side the same content shown on my macbook and Resolve indicates the calibration does not match. For some reason the 3D LUT in Resolve makes everything blue in the darker regions. Also the highlights seem to be lifted a bit. These are visual observations.

    When I verify the calibration, for some reason I think dispcalGUI bypasses the 3D LUT that Resolve applies to the monitor viewer.. so I cannot actually measure whether everything is ok or not..

    So in essence: I think that for some reason Resolve isn’t displaying the 3D LUT correctly OR the creation of the 3D LUT isn’t true…

    #680

    Florian Höch
    Administrator
    • Offline

    For some reason the 3D LUT in Resolve makes everything blue in the darker regions. Also the highlights seem to be lifted a bit. These are visual observations.

    So is this the GUI viewer? I think this will still be affected by any 1D LUT calibration active (i.e. via a display profile), so you may need to reset calibration to linear (in DCG there’s a menu item in the “Options” menu to do this, but you need to select the actual monitor under “Display & instrument” first).

    When I verify the calibration, for some reason I think dispcalGUI bypasses the 3D LUT that Resolve applies to the monitor viewer.

    Resolve does not offer the capability to apply the 3D LUT to patch measurements, but there is a workaround: Set the devicelink profile that accompanies the 3D LUT on the “Verification” tab in DCG (this should already be set if you have used the “Resolve” preset).

    #681

    anonymous SourceForge
    Member
    • Offline

    > For some reason the 3D LUT in Resolve makes everything blue in the darker regions. Also the highlights seem to be lifted a bit. These are visual observations.

    So is this the GUI viewer? I think this will still be affected by any 1D LUT calibration active (i.e. via a display profile), so you may need to reset calibration to linear (in DCG there’s a menu item in the “Options” menu to do this, but you need to select the actual monitor under “Display & instrument” first).

    Yup, GUI viewer. I think your assumption is probably correct!

    > When I verify the calibration, for some reason I think dispcalGUI bypasses the 3D LUT that Resolve applies to the monitor viewer.

    Resolve does not offer the capability to apply the 3D LUT to patch measurements, but there is a workaround: Set the devicelink profile that accompanies the 3D LUT on the “Verification” tab in DCG (this should already be set if you have used the “Resolve” preset).

    As you said, this was already said. Still, the verification came out decent:

    alternate text

    Perhaps DispcalGUI automatically sets the global profile back to linear when it is calibrating through Resolve? It does not automatically set back to linear when applying the 3D LUT in Resolve or when running Resolve?

    Attachments:
    You must be logged in to view attached files.
    #684

    anonymous SourceForge
    Member
    • Offline

    How exactly does one change the settings back to linear via DispcalGUI?

    #685

    Florian Höch
    Administrator
    • Offline

    On the “Display & instrument” tab, choose the actual display (not Resolve), then choose “Reset calibration curves” in the “Options” menu.

    #683

    Florian Höch
    Administrator
    • Offline

    Perhaps DispcalGUI automatically sets the global profile back to linear when it is calibrating through Resolve? It does not automatically set back to linear when applying the 3D LUT in Resolve or when running Resolve?

    Yes, correct.

    #686

    anonymous SourceForge
    Member
    • Offline

    I can’t find such function under the options tab. Only ‘reset video card gamma table’ is selectable in windows only. This function seems to do the trick 🙂

    On the other hand: I’m having trouble with ‘normal’ calibration. The hues of the black always come out skewed. Visually I can see that dark greys that should be neutral have a lot of chroma.. when I verify these calibrations the results are spot on perfect. Could it be possible that dispcalgui doesn’t use the right colorimeter correction profile or something similar? Because the device is convinced that it is true although my eyes can clearly see it isn’t..
    When I reset video card gamma table, everything looks neutral again and pretty much matches my calibrated macbook screen. Not entirely (skin hues seems to have just a tiny bit less blue in them) but apart from that it looks pretty much bang on..

    The native gamma of my monitor is 2.2 dead on and I can get the monitor RGB controls perfectly balanced. But somehow after the calibration part the colors seem to be all wrong (I can even see this already during the characterization process) although the first verification turns out perfectly:

    this is a verification taken right after the calibration and profiling process was done which I did yesterday:

    Attachments:
    You must be logged in to view attached files.
    #688

    anonymous SourceForge
    Member
    • Offline

    and today I tried another verification (the same settings) and this is what came out:

    Attachments:
    You must be logged in to view attached files.
    #690

    anonymous SourceForge
    Member
    • Offline

    ok I have found the solution:
    uninstall the Argyll Spyder 4 drivers and then import Argyll colorimeter corrections again. This time I only chose Spyder 4/5 corrections while last time I also chose the i1 display pro/colormunki corrections..

    I did a new calibration and this time both verification and visual impression seems to be true: no more blue blacks 🙂

    Attachments:
    You must be logged in to view attached files.

    i1Display Pro on Amazon  
    Disclosure: As an Amazon Associate I earn from qualifying purchases.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS