#11903 (Bug) Process of calibration very long (> 1 hour) and impossibility to install the new profile

+1 0

Closed as Not A Bug
Component: DisplayCAL
Created by Eric B

Last modified


Hello,

I just launched the calibration process on the last version of DisplayCAL and it took a very long time before creating the profile (1h03min). Moreover, the new profile couldn't be installed properly (no change in the colors displayed) whether it was applied to my user or to the whole system. Please see the screenshot and the log attached.

Installation of the profile

My configuration :

Motherboard ASUS PRIME B350-PLUS, processor Ryzen 7 1700, 8GB RAM, disk SSD Samsung 960 EVO M2- 250 GB, Graphic card Asus GT730 - 2GB GDDR5, Spyder 3 Express,

Ubuntu 17.10 64 bits, DisplayCAL 3.5.3.

Thank you for your help.

Regards.

Eric B

 


DisplayCAL-logs (application/x-gzip | 2018-05-08 14:47:37)


2 thoughts on “Process of calibration very long (> 1 hour) and impossibility to install the new profile”

  1. I just launched the calibration process on the last version of DisplayCAL and it took a very long time before creating the profile (1h03min).

    The Spyders are not particularly fast devices. 1h measurement time isn’t uncommon.

    Moreover, the new profile couldn’t be installed properly (no change in the colors displayed) whether it was applied to my user or to the whole system.

    The system-wide installation failed in your case because apparently the system doesn’t set up the display for the superuser. Generally I would strongly recommend to install profiles per-user anyway.

  2. I finally could install the profile manually by setting the parameter menu : parameters => devices => color => clic on the arrow => double-clic on the profile. This procedure could be useful to other users.

Leave a Reply