error-new_disprd() failed with 'instrument access '

Home Forums Help and Support error-new_disprd() failed with 'instrument access '

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3664

    hasteveha
    Participant
    • Offline

    I’m running Windows 10, and using the i1 display pro. The calibrator is installed, and working, even iProfiler was working and calibrated the monitor. When I run calibrate and profile from displaycal 3.14, I get that msg. Anyone have any thoughts? I’ve uninstalled and reinstalled both iprofiler and displaycal 3.

    Attachments:
    You must be logged in to view attached files.

    i1Display Pro on Amazon  
    Disclosure: As an Amazon Associate I earn from qualifying purchases.

    #3680

    Florian Höch
    Administrator
    • Offline

    Hi,

    If X-Rite Device Service is running, try stopping it. If it still doesn’t work, please attach logfiles, thanks (menu “Tools”, “Show log”, click “Create compressed archive…”).

    #3698

    hasteveha
    Participant
    • Offline

    Thanks for your help, I’ve attached the log.

    Attachments:
    You must be logged in to view attached files.
    #3705

    Florian Höch
    Administrator
    • Offline

    Is the i1 Profiler tray icon still running? If so, then it needs to be closed as it may grab the instrument and block access.

    #3707

    hasteveha
    Participant
    • Offline

    no, the i1 profiler tray icon is not running.

    #3709

    Florian Höch
    Administrator
    • Offline

    Anything else interfering? 3rd party firewalls and virus scanners come to mind.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS