#26042 (Bug) Unable to install DisplayCal in opensuse tumbleweed

+1 0

New
Component: DisplayCAL
Created by James Moe

Last modified


tumbleweed release 20200902
distribution package: DisplayCAL-3.8.9.3-1.10.x86_64.rpm

$ rpm -i DisplayCAL-3.8.9.3-1.10.x86_64.rpm
warning: DisplayCAL-3.8.9.3-1.10.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID e5567198: NOKEY
error: Failed dependencies:
python-gobject is needed by DisplayCAL-3.8.9.3-1.10.x86_64
python-numpy >= 1.0 is needed by DisplayCAL-3.8.9.3-1.10.x86_64
python-psutil is needed by DisplayCAL-3.8.9.3-1.10.x86_64
python-wxWidgets >= 2.8.11 is needed by DisplayCAL-3.8.9.3-1.10.x86_64

The noted packages are installed although with slightly different names.

The only log file I can find is from 2017.


Leave a Reply