update error

Home Forums Help and Support update error

  • This topic has 0 replies, 1 voice, and was last updated 3 weeks ago by Karl.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #140909

    Karl
    Participant
    • Offline

    Hi,

    just got a note from linux mint that DisplayCal (flatpak 3.8.9.3(See497d419) needs to be updated to 3.8.9.3(e1ece87680).

    flatpak update also shows DisplayCal als updatable, but when I start I get following message:

    Error: Während des Holens von app/net.displaycal.DisplayCAL/x86_64/stable von der entfernten Quelle flathub: opcode close: Corrupted file object; checksum expected=’852a66a5736ff0271f329ffb47bb6b8dd2ebe6e540fa92381a4aba5493dc2095′ actual=’7b51bb624b53ec5cc9b8434c16919c68fecb905f0f221284b30fe636f492d8cc’

    Any help appreciated, Karl

    My System:
    Host: mint-box Kernel: 5.15.0-101-generic x86_64 bits: 64
    Desktop: Cinnamon 6.0.4 Distro: Linux Mint 21.3 Virginia
    Graphics:
    Device-1: NVIDIA TU116 [GeForce GTX 1660 SUPER] driver: nvidia v: 520.61.05

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS