Instrument Initialisation Failed

Home Forums Help and Support Instrument Initialisation Failed

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2169

    Shardnax
    Participant
    • Offline

    Whenever I try to self-calibrate my i1P2 I get an error message:

    Instrument initialisation failed with ‘Non-specific error’ EEProm key table count is too big or small’

    I can see it listed when I run lsusb, spotread -c, and DIsplayCAL detects it but I always get the error.

    Have I not installed Argyll correctly? The OS I’m trying to run DisplayCAL on is Mint 17.3.

    #2171

    Florian Höch
    Administrator
    • Offline

    Which version of Argyll CMS are you using? And is it the distribution-packaged version, or downloaded from argyllcms.com?

    #2172

    Shardnax
    Participant
    • Offline

    Downloaded from the websites for DC and Argyll. I didn’t get any results when I searched the package manager but, I may have mistyped. Version is 1.8.3.

    • This reply was modified 8 years, 1 month ago by Shardnax.
    • This reply was modified 8 years, 1 month ago by Shardnax.
    #2175

    Shardnax
    Participant
    • Offline

    Tried downloading ACMS through DisplayCAL and still get the error.

    Edit: Logs attached, I’ll pm the password whenever you respond.

    • This reply was modified 8 years, 1 month ago by Shardnax.
    Attachments:
    You must be logged in to view attached files.
    #2186

    Florian Höch
    Administrator
    • Offline

    Do you have access to a Windows or Mac OS X system? If so, does X-Rite i1Diagnostics work? Otherwise, I’d recommend asking on the Argyll CMS mailing list.

    #2189

    Shardnax
    Participant
    • Offline

    i1 Diagnostics does work, and it says it passes, but I still get the error with DisplayCAL on Windows.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS