How to use Verification using an ultra studio monitor 3g and LUT in Resolve

Home Forums Help and Support How to use Verification using an ultra studio monitor 3g and LUT in Resolve

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #139366

    Menelaos Primerakis
    Participant
    • Offline

    Hello I would appreciate some help please.

    M1max

    Displayplus HL

    Proart 279crv

    Ultra studio monitor 3g

    Calibration and profiling done through Davinci resolve connection through the decline ultra studio monitor 3g

    After a lot of tries and calibration settings I got some really great results ( I think ) in verification tab. I will upload them for you to tell me please. The think is that I run the verification exactly after the profile is created and I get all green but I am not sure if this is the correct way. I mean if I go to resolve and add the lut into monitor view and do the verification after I am not getting the results I want.

    Which one is the correct way? When I press verification immediately after calibration and profiling does the verification ( done through resolve again ) tests the LUT onto of the ultra studio 3g or I have to manually insert the LUT on the resolve monitor view and then go back to display cal and hit verification?

    Information from the verification tab : Testchart colorchecker and I have click relative to display profile whitepoint.

    Thank you. I will appreciate any help .

    #139367

    Menelaos Primerakis
    Participant
    • Offline

    The results

    Attachments:
    You must be logged in to view attached files.
    #139377

    Vincent
    Participant
    • Offline

    You are verifing display profile accuracy on not too saturated patches.

    You would want to verify Resolve lut3d or display profile + device link as a simularion of LUT3D.

    #139384

    Menelaos Primerakis
    Participant
    • Offline

    Hello Vincet. Thank you for your time. I am not really following ….

    1. How can I verify on more saturated patches?

    2. I want to verify that when I am on resolve the final signal which is coming out of a ultra studio monitor with the 3d lut is accurate .

    3. How to verify display profile+ device link as a simulation of a lut 3d?

    Thank you so much

    #139386

    Vincent
    Participant
    • Offline

    1-choose another testchart

    2-without device link, I do not remember right now. Maybe testing like you’ll validate hw calibration to rec709. Make sure resolve lut3d is active, validate simulating rec709 and your desired gamma, simulation as display profile.

    3-same but lut3d off in resolve, choose icm equivalent of lut3d (device link, created with the lUT3D file) as device link in measurement report.

    #139388

    Menelaos Primerakis
    Participant
    • Offline

    Thank you for your time Vincent. So I did an extended chart rgb : 81

    In simulation profile I choose rec 709

    I clicked use simulation profile as display profile

    Tone curve gamma 2.4 custom relative

    Black output offset 100% (just like my profile)

    And Device link profile the resolve 33×33

    Did I do everything right now?

    So the test shows everything ok except I believe different gamma? like 2.6? and the blue way off? how can only one colour can be so off ?

    The color metric was DE00 is this right cause with DE76 I get similar results only the blue is way higher

    Can I fix the gamma somehow on my next measurements ? thank you

    Attachments:
    You must be logged in to view attached files.
    #140865

    Bastien
    Participant
    • Offline

    Hello,

    I am interested in your results if you found a good workflow for the verification step since last year.

    Thank you !

    #140869

    Menelaos Primerakis
    Participant
    • Offline

    I did exactly what Vincet wrote. I get similar results to the attached file more or less. What exactly do you wanna know?

    Attachments:
    You must be logged in to view attached files.
    #140871

    Bastien
    Participant
    • Offline

    OK so you stay with this workflow.

    I wasn’t sure if you changed your settings to get better results because you had no more answer to your questions since October 2023.

    All good then, your result are quite good, except for the blue patches, that’s weird.

    Will try this out in a couple of days.

    • This reply was modified 1 month ago by Bastien.
    #140873

    Menelaos Primerakis
    Participant
    • Offline

    Yeah, also the calman color calibration testing report that comes with the monitor had the blue values up as in the pic. So I guess its  the panels fault.

    Attachments:
    You must be logged in to view attached files.
    #140875

    Bastien
    Participant
    • Offline

    Indeed, that maybe be related.

    Do you get great results when doing the verification after adding your LUT to resolve (no display profile simulation) ?

    I see a lot of people doing the verification based on the display profile simulation without importing the LUT to the video monitor output in Resolve. Maybe I am wrong, but I think this is more of a real use verification.

    #140877

    Old Man
    Participant
    • Offline

    Even those blues are pretty reasonable, IMO

    #140878

    Menelaos Primerakis
    Participant
    • Offline

    Good to know Old Man. Thank you.

    I am doing through display profile simulation without importing the LUT.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS