Issue Tracker—Type: Bug

Add new ticket

65/78
78 tickets (65 closed, 13 open)
TicketSummaryReporterComponentMilestoneTypeStatus/Resolution+1sDate▼
#7858CentOS 7 RPM Contains Nonexistent Package ReqirementsDeborah HearneWorks For Me102017-07-10
#7837“Apply black output offset (100%)” option unavailable in Verification window when Settings is set to Current , but becomes available after briefly visiting Profiling window and going back to VerificationEricNew102017-07-09
#7830Creating a profile from management data = correction changes to “none”benjaminNotabug202017-07-08
#7793Linux Mint 18.2 KDE 64-bit install profile errorOxygenumNotabug002017-07-06
#7566ColorMunki Photo at Win10 always fails with the dispcal: Error – display read failed with ‘Instrument Access Failed’AlexBNew002017-06-17
#7562Profile Loader for DC 3.3.1 keeps (re)applying the color profileEvil1nside 3.3.1Notabug202017-06-17
#7545Profiling doesn’t work after finishing calibrationKingsJ 3.3.1Notabug302017-06-14
#75421xGamma+MTX profile works as 3xCurve+MTXМаксим РакутинFixed002017-06-13
#7486Profile gets unloaded when using duplicate display on Windows 10lones710 3.3.1Can't Fix502017-06-09
#7442‘NoneType’ object has no attribute ‘DeviceKey’Bram DispaNew1302017-06-06
#7237Error – new_disprd() failed with “Instrument Access Failed” on Mac OSX Sierradspasoski 1.9.2New002017-05-29
#7152Error – new_disprd() failed with ‘Instrument Access Failed’Viktor 1.9.2Resolved402017-05-23
#7111Cannot install new profile but preview works greatMartijn BraamCan't Fix402017-05-19
#6341New version of profile loader causes stuttering of mouse pointer / video playback (Windows)boday 3.2.4Fixed802017-03-21
#6339New version of profile loader causes stuttering of mouse pointer / video playback (Windows)boday 3.2.4Duplicate002017-03-21
#6167dispcal: Error – new_disprd() failed with ‘Instrument Access Failed’ on LMDE2ronaldtimmermann 1.9.2New2202017-03-10
#6129Instrument Access Failed for Lenovo P50 X-Rite Pantone sensorThomas DaneckerNotabug122017-03-08
#6099Message: ‘NoneType’ object has no attribute ‘DeviceKey’Ruud de Vreugd 3.2.4Works For Me302017-03-03
#6016Menu bar and sidebars with yellow tint (even in screenshots) with new profile.benjaminoNotabug102017-02-22
#5873Fedora 25 Mate, Profile fails to installBerwynNotabug302017-02-13

Ticket Tags

Ticket Legend

Can't Fix The reported issue is not in scope for this project, e.g. the problem is related to an external project and needs to be fixed there.
Duplicate There is already another ticket about the same issue. See the ticket comments for a link to the original ticket.
FixedThe reported issue has been fixed. If a milestone is given, it indicates the minimum version that will include the fix.
Implemented The feature or enhancement has been implemented. If a milestone is given, it indicates the minimum version that will include the feature or enhancement.
Invalid The ticket is not a valid bug report, feature request or enhancement.
Not A Bug The reported issue is not a bug.
Rejected The reported issue is not really a problem, or the feature/enhancement was decided to be unsuitable for implementation.
Resolved The reported issue is believed to be resolved, but review may be needed to determine if it is really fixed. Occasionally also used to leave a fixed ticket open to be able to collate feedback.
Won't Fix The reported issue does not warrant a fix.
Works For Me The reported issue could not be reproduced.