ASUS PA248Q & Spyder4Express

Home Forums Help and Support ASUS PA248Q & Spyder4Express

This topic contains 3 replies, has 2 voices, and was last updated by  Florian Höch 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16308

    RayF
    Participant
    • Offline

    Good morning

    I have hit a problem with the set-up, as the Spyder4Express is not being detected.  The Argyle v2.0.1 has downloaded to the Downloads folder, but there seems to be no executable set-up file for the software.  DisplayCal points to the Downloads folder but not to the actual the Argyle folder.

    Please can someone point me in the right direction?

    Many thanks

    Ray

    #16314

    Florian Höch
    Administrator
    • Online

    You need to install the Argyll instrument driver for your Spyder4. Menu Tools -> Instrument -> Install ArgyllCMS instrument driver.

    #16335

    RayF
    Participant
    • Offline

    Thanks, Florian. That was very helpful. However, I am having other problems now, as the profile is not loading. The Windows 10 Colour Management in Control Panel app shows the profile, but the ability to make it the default is greyed out. The DisplayCal Profile Loader shows that the same issue is the same in the Profile Associations tab.

    Is there a way to overcome this, please?

    Many thanks

    Ray

    #16336

    Florian Höch
    Administrator
    • Online

    The Windows 10 Colour Management in Control Panel app shows the profile, but the ability to make it the default is greyed out. The DisplayCal Profile Loader shows that the same issue is the same in the Profile Associations tab.

    Then the profile is already the default.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Log in or Register

Display Calibration and Characterization powered by ArgyllCMS